Data congestion

Incident Report for Insightful

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 22:45 UTC

Update

The issue has been resolved.
Posted Sep 09, 2025 - 22:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 09, 2025 - 19:55 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 09, 2025 - 19:45 UTC

Identified

We have detected some data congestion on the Real-Time Insights page, which might cause delays in processing or loading certain info. Our team is working to get things flowing smoothly again. Thanks for bearing with us - we'll keep you posted.
Posted Sep 09, 2025 - 19:32 UTC
This incident affected: Frontend (Frontend Application, Frontend API) and Backend microservices (Realtime).